Пожалуйста, помогите составить программу в паскале для данной задачи:
Среди всех двузначных чисел найте те, сумма цифр которых равна n (0
var
i, k, n: integer;
begin
read(n);
for i := 10 to 99 do
if i mod 10 + i div 10 = n then begin
writeln(i);
k := k + 1;
end;
writeln(k = , k);
end.
Оцени ответ
