Помогите составить программу в турбо паскале известны стороны A и B прямоугольника и сторона квадрата C выведите на экран низвание той фигуры площадь которой больше

Var
a, b, c: integer;
begin
readln(a, b, c);
if a*b > c*c then
writeln(Прямоугольник)
else
if a*b < c*c then
writeln(Квадрат)
else
writeln(Одинаковые);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку