Составить программу для вычисления cos1 + cos2 + cos3 + …+ cos30.
var
S: real;
i: integer;
begin
for i := 1 to 30 do
s := s + cos(i);
writeln(s);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Составить программу для вычисления cos1 + cos2 + cos3 + …+ cos30.
var
S: real;
i: integer;
begin
for i := 1 to 30 do
s := s + cos(i);
writeln(s);
end.