Помогите составить программу . ( циклом )
Одноклеточная амеба каждые 3 часа делится на 2 клетки . Определить сколько клеток будет через n суток ?
Var
h,a,n:integer;
begin
readln(n);
a:=1;
h:=3;
while h<=n*24 do
begin
a:=a*2;
h:=h+3;
end;
writeln(a);
end.
Оцени ответ
