Дано действительное число P- периметр равностороннего треугольника. Составить программу,которая определяет площадь этого треугольника.
var p:real;
begin
read(p);
writeln(0.5*p*p/9*sin(60));
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Дано действительное число P- периметр равностороннего треугольника. Составить программу,которая определяет площадь этого треугольника.
var p:real;
begin
read(p);
writeln(0.5*p*p/9*sin(60));
end.