Напишите программу, которая в последовательности чисел определяет количество чисел, оканчивающихся на 6. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся на 6. Количество чисел не превышает 1000. Введенные числа не привышают 30000. Программа должна вывести одно число - количество чисел, оканчивающихся на 6.

Var
n, x, k, i:integer;
begin
readln(n);
k:=0;
for i:=1 to n do
begin
readln(x);
if x mod 10 =6 then
inc(k);
end;
writeln(k);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку