Решить уравнение в турбо Паскале(написать программу)
Var
x: integer;
y: real;
begin
readln(x);
if x < -3 then
y := (7*x*x - 1) / (2*x + 6)
else
y:=4*x*x - 5;
writeln(y);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
x: integer;
y: real;
begin
readln(x);
if x < -3 then
y := (7*x*x - 1) / (2*x + 6)
else
y:=4*x*x - 5;
writeln(y);
end.