Помогите пожалуйста... Уже не понимаю к концу дня ничего.
Мне надо составить программу. Написать что и как..
Задача: Определить по введённой тем-ре, является ли она водой,льдом или паром.
Program BP;
Uses crt;
var a:integer;
begin
clrscr;
Writeln(Введите температуру воды );
readln(A):
if a<=0 then writeln(Лед);
if a>0 then begin writeln(жидкая ); exit; end;
if a>100 then begin writeln(Пар); exit; end;
end.
Оцени ответ
