Составить программу вычисления сумму цифр трех значнного числа

Program _1;

var x,a,b,c,s:integer;

begin

write(Введите исходное число);
readln(x);
a:=x div 100;
b:=x mod 100 div 10;
c:=x mod 10;
s:=a+b+c;
writeln(s=,s)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку