Часовая стрелка повернулась с начала суток на d градусов. Определите, сколько сейчас целых часов h и целых минут m.
Входные данные:
На вход программе подается целое число d (0<=d<=360).
Выходные данные:
Выведите на экран фразу:
It is ... hours ... minutes.
ЗАДАНИЕ НА ЯЗЫКЕ ПАСКАЛЬ.
Var d,time,hours,min:integer;
begin
readln(d);
time:=d*120;
hours:=time div 3600;
min:=time mod 3600 div 60;
writeln(it is ,hours, hours ,min, minutes);
end.
Оцени ответ
