На паскале написать программу сокращения дроби , где N – целое, M – натуральное число. Использовать алгоритм Евклида. Разработать тесты для проверки правильности работы программы.
Program ex2;
uses crt;
var a, b, x: real;
begin clrsc;
write(a=); readln(a);
write(b=); readln(b);
{алг. Евклина для НОД}
end.
Оцени ответ
