Составить программу, которая по порядковому номеру дня недели выводит соответствующую фразу- "Суббота", "Воскресенье" или "Рабочий день"

Var 
  a:byte;
begin
  write(Enter number days, or 0, to exit application->);
  repeat
    readln(a);
    If a=1 Then writeln(Monday);
    If a=2 Then writeln(Tuesday);
    If a=3 Then writeln(Wednesday);
    If a=4 Then writeln(Thursday);
    If a=5 Then writeln(Friday);
    If a=6 Then writeln(Saturday);
    If a=7 Then writeln(Sunday);
  until a=0;
  writeln(Goodbye);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку