Напишите программу которая генерирует 10 случайных чисел в диапазоне от 1 до 20 выводит эти числа на экран и вычисляет их среднее арефмитическое

Var
mas:array [1..10] of integer;
i:integer;
a:real;
begin
randomize;
for i:=1 to 10 do
mas[i]:=random(20)+1;
for i:=1 to 10 do
write(mas[i], );
writeln;
for i := 1 to 10 do
begin
a:= a +mas[i];
end;
a:= a / 10;
writeln(Среднее арифметическое = ,a);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку