Составьте программу которая выводит на экран из всех трёхзначных чисел, только те у которых квадрат первой цифры равен сумме двух остальных.

Var
i: integer;
begin
for i:=100 to 999 do
if (sqr(i div 100) = i mod 10 + i div 10 mod 10) then
writeln(i);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку