Составить программу , заменяющую отрицательные элементы элементы массива A[10] нулями
Var
mas:array [1..10] of integer;
i:integer;
begin
writeln(Введите числа массива);
for i:=1 to 10 do
read(mas[i]);
for i:=1 to 10 do
if mas[i]<0 then
mas[i]:=0;
for i:=1 to 10 do
write(mas[i], );
end.
Оцени ответ
