Нужно составить программу в Паскале:
дан одномерный массив найдите разность наибольшего и наименьшего элемента этого массива
Var
a:array[1..10] of integer;
max,min,i:integer;
Begin
for i:= 1 to 10 do Begin
write(Введите ,i,-ый элемент массива );
Readln(a[i]);
if i=1 then Begin
min:=a[i];
max:=a[i];
End;
if a[i]>max then max:=a[i];
if a[i]
Write(Разность наибольшего и наименьшего равна ,max-min);
End.
Оцени ответ
