Составьте программу в Паскале пожалуйста:
дан одномерный массив найдите разность наибольшего и наименьшего элемента этого массива
// PascalABC.NET 3.1, сборка 1172 от 19.02.2016
begin
var a:=ArrRandom(ReadInteger(n=),-50,50);
a.Println;
Writeln(Разность: ,a.Max-a.Min)
end.
Тестовое решение:
n= 15
28 -35 2 25 20 -48 47 24 1 9 17 24 -32 -41 -14
Разность: 95
Оцени ответ
