Есть ли в массиве элементы, равные числу, введённому пользователем?
Паскаль. Помогите составить программу и оформить ответ!

Var a: array[1..10] of real;
x: real;
a, i: integer;
begin
a:=0;
for i:=1 to 10 do begin
readln(a[i]);
if a[i] = x then 
a:=a+1;
end;
if a>0 then
writeln(Таких элементов , a)
else
writeln(Такого элемента нет);
end.


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку