Вывести элементы массива значения которых меньше их индекса.
Помогите составить программу (Паскаль), оформить ответ!
Var a: array[1..10] of integer; i: integer;
begin
Writeln(Массив );
for i := 1 to 10 do begin
a[i] := random(10);
write(a[i], );
end;
Writeln;
writeln(Числа и их индекс (по условию));
for i := 1 to 10 do
if i > a[i] then write((, a[i], - , i, ) );
end.
Оцени ответ
