Написать программу: которая выводит на экран таблицу умножения на 7.
var
mas:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
begin
mas[i]:=i*7;
write (i,*,7,=,mas[i]);
writeln;
end;
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Написать программу: которая выводит на экран таблицу умножения на 7.
var
mas:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
begin
mas[i]:=i*7;
write (i,*,7,=,mas[i]);
writeln;
end;
end.