1. Составьте программу ПРИВЕТСТВИЕ в паскале :
-Добрый день! – появляется на экране компьютера
-Назовите, пожалуйста, свое имя:
<Вы вводите с клавиатуры Ваше имя>
- Рад с вами познакомиться, <Ваше имя> !
- Как поживаете? появляется на экране компьютера
< Вы отвечаете…>
- Какое совпадение! и я, <далее появляется то как вы поживаете>

Program kek;
var
  x: string;
begin
  writeln(- Добрый день!);
  write(- Назовите, пожалуйста, свое имя: ); readln(x);
  writeln(- Рад с вами познакомиться, , x, !);
  writeln(- Как поживаете?);
  readln(x);
  writeln(- Какое совпадение! И я , x);
end.

- Добрый день!
- Назовите, пожалуйста, свое имя: Сергей
- Рад с вами познакомиться, Сергей!
- Как поживаете?
плохо
- Какое совпадение! И я плохо

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку