Написать программу на Паскале, определяющую, сколько раз число 10 встречается среди элементов таблицы А(n) , состоящей из целых чисел.

// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
begin
  var a:=ArrRandom(ReadInteger(n=),1,50);
  a.Println;
  Writeln(Количество чисел 10 равно ,a.Where(x->x=10).Count)
end.

Тестовое решение:
n= 20
27 7 12 44 27 49 11 8 45 12 8 50 39 10 1 37 37 25 27 11
Количество чисел 10 равно 1

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку