Информатика, PascalABC, написать программу: Вычислить площадь и периметр правильного N-угольника, описанного около окружности радиуса R (рассмотреть N-целого типа, R-вещественного типа)

Var n:integer;
  s,p,r:real;

begin
  readln(n,r);
  p:=2*n*tan(Pi/n);
  s:=p*r/2;
  writeln( Периметр , p);
  writeln( Площадь  , s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку