Помогите написать программу на паскале.Надо чтобы введенное число оканчивалось на 7.

Var a:integer;
begin
repeat
  readln(a);
  if (a - (a div 10)*10) <> 7 then writeln (неверно);
until (a - (a div 10)*10) = 7;
writeln(a);
end.


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку