
Напишите программу которая вычисляет сумму первых n натуральных чисел через оператор while

Var
n,c:integer;
Begin
Write(Введите число );
Readln(n);
Write(Сумма чисел от 1 до ,n, равна );
While n<>0 do Begin
c:=c+n;
n:=n-1;
End;
Write(c);
End.
Оцени ответ