Помогите написать программу на паскале.Надо чтобы программа определяла что введенное число оканчивается на 7
Илья, попробуйте этот вариант
var a:integer;
begin
repeat
readln(a);
until (a - (a div 10)*10) = 7;
writeln(a);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Илья, попробуйте этот вариант
var a:integer;
begin
repeat
readln(a);
until (a - (a div 10)*10) = 7;
writeln(a);
end.