Написать программу, определяющую является число, введенное с клавиатуры, четным или нечетным

Var n:integer; 
begin
write(n=); readln(n);
if n mod 2 = 0 then writeln(Число четное) else writeln(Число нечетное);
end.

Пример:
n=125
Число нечетное

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку