Даны три вещественных числа а,в,с. Определить, имеется ли среди них хотя бы одна пара равных между собой чисел.
Написать программу на языке Си.

#include
using namespace std;
int main()
{
  double a, b, c;
  cin >> a >> b >> c;
  if ((a == b)||(b == c)||(a == c)) cout << "YES";
  else cout << "NO";
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку