Напишите программу в Паскаль, которая получает номер месяца и выводит его название и время года.
Пример:
Введите номер месяца:
5
Этот месяц - май, время года - весна.
Пример:
Введите номер месяца:
15
Неверный номер месяца.
Var n:integer;
begin
repeat
read(n);
if n<1 or n>12 then writeln(Неверный номер месяца);
until n=>1 and n<=12 ;
case n of
1: writeln(Этот месяц - Январь, время года - зима.);
2: writeln(Этот месяц - Февраль, время года - зима.);
3: writeln(Этот месяц - Март, время года - весна.);
4: writeln(Этот месяц - Апрель, время года - весна.);
5: writeln(Этот месяц - Май, время года - весна.);
6: writeln(Этот месяц - Июнь, время года - лето.);
7: writeln(Этот месяц - Июль, время года - лето.);
8: writeln(Этот месяц - Август, время года - лето.);
9: writeln(Этот месяц - Сентябрь, время года - осень.);
10: writeln(Этот месяц - Октябрь, время года - осень.);
11: writeln(Этот месяц - Ноябрь, время года - осень.);
12: writeln(Этот месяц - Декабрь, время года - зима.);
end;
end.
