Помогите написать программу на паскале абс
тема"Работа с элементами одномерных массивов"
Создать два одномерных массива, состоящих из целых чисел. Элементы массива
вводятся с клавиатуры. В первом массиве найти номер первого элемента массива больше
5. Во втором массиве найти первый нечетный элемент массива.

//Pascal ABC.NET v3.1 сборка 1172

Const
 n=5;

Var
 ar1,ar2:array[1..n] of integer;
 i,k,m:integer;
begin
 writeln(Reading array A:);
 for i:=1 to n do
 readln(ar1[i]);
 writeln(Reading array B:);
 for i:=1 to n do
 readln(ar2[i]);
 writeln(Res:);
 for i:=1 to n do
   if ar1[i]>5 then
    begin
     writeln(i);
     break;
    end;
  for i:=1 to n do
   if odd(ar2[i]) then
    begin
     writeln(ar2[i]);
     break;
    end;
end.

Пример ввода:
Array A:
1
2
4
5
9
Array B:
1
4
7
9
13
Пример вывода:
Res:
5
1



Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку