Господи, помогите, пожалуйста с задачей
1. Фруктовый магазин продает яблоки по А руб. за кг., груши по В руб. за кг., апельсины по С руб. за кг. В первые два дня недели продано: понедельник – Х кг. яблок, Y кг. груш, Z кг. апельсинов; вторник – X кг. яблок, Y кг. груш, Z кг. Апельсинов (X, Y, Z — принимают разные значения в понедельник и во вторник). Напишите программу, которая будет вычислять, на какую сумму продал магазин фруктов в каждый из этих дней и за оба дня вместе
Var a,b,c,x,y,z,s1,s2:longint;
begin
read(a,b,c);
read(x,y,z);
s1:=x*a+y*b+z*c;
read(x,y,z);
s2:=x*a+y*b+z*c;
writeln(s1, ,s2, ,s1+s2);
end.
Оцени ответ
