Написать программу D:=D+N при d=1 и притом n изменяется от 10 до 3 с шагом 1, по возможности напишите пожалуйста блок-схему.
Var D := 1;begin for var N:=10 downto 3 do begin D := D + N; write(D); writeln; end; end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var D := 1;begin for var N:=10 downto 3 do begin D := D + N; write(D); writeln; end; end.