Написать программу:найти количество элементов в массиве при любом N,в записи которых есть число три
//Pascal ABC.NET v3.1 сборка 1172
Const
n=5;
Var
ar:array[1..n] of integer;
ars:array[1..n] of string;
i,k:integer;
begin
for i:=1 to n do
begin
readln(ar[i]);
str(ar[i],ars[i]);
if pos(3,ars[i])<>0 then inc(k);
end;
write(Res=,k);
end.
Пример ввода:
135
246
357
468
579
Пример вывода:
Res=2
Оцени ответ
