
Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, оканчивающееся на 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся
на 4.
Количество чисел не превышает 1000. Введённые числа не превышают 30 000.
Программа должна вывести одно число – минимальное число, оканчивающееся на 4.
Решить в паскаль абс, решение из интернета не работает.

Program pr1;
var
n,min,a,i:integer;
begin
readln(n);
readln(a);
min:=a;
for i:=2 to n do
begin
readln (a);
if a
writeln(min);
end.
Оцени ответ