Написать программу в паскале:
Вычислить сумму 2^2+2^3+2^4+...+2^10.Операцию возведения в квадрат не использовать.

// PascalABC.NET 3.1, сборка 1184 от 02.03.2016
begin
  var m:=2*2;
  var s:=m;
  for var i:=3 to 10 do begin m*=2; s+=m end;
  Writeln(s)
end.

Тестовое решение:
2044

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку