Цикл со счетчиком, паскаль.
Написать программу, вычисляющую сумму наибольшего и наименьшего
чисел из 15 введенных вами.

//Pascal
var i,min,max,a: integer;
begin
  min:=32767;
  max:=-32768;
  for i:=1 to 15 do begin
    readln(a);
    if a    if a>max then max:=a;
  end;
  writeln(Сумма минимального и максимального: , min+max);
end.
 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку