Написать программу в паскале(тема циклов) :
Для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных

Var a,n,s,i : integer;
begin
  writeln(Число чисел);
  readln (n);
  s:= 0;
  for i:=1 to n do begin
   readln(a);
   if  (a mod 2 <>0) and (a>0) then s:= s+a;
end;
writeln (s) ;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку