1. Напишите программу вычисления в массиве из n элементов, заданных с клавиатуры, количества нечетных элементов.
......k:=0; ( k-количество нечетных элементов)
for i:=1 to n do begin if (a[i] mod 2=0) then k:=k+1;end; writeln(k);......
(цикл для счета нечетных элементов)
Оцени ответ
