Решение задач на построение линейных алгоритмов на языке программирования "Паскаль" (8 класс)
Помогите решить 2 задачи, пожалуйста.
1)Напишите программу в которой на вход подается целое число, время в секундах. Результатом является кол-во суток.
2)Известна масса некоторого тела в фунтах. Определите массу этого тела в кг. 1 фунт = 0,453 кг.
Program n1;
var a,day:integer;
begin
write(введите количество секунд ==> );
readln(a);
day:=a div 8640;
writeln(количество целых суток ==> ,day);
end.
program n2;
var a:integer;
funt:real;
begin
write(введите количество фунтов ==> );
readln(a);
funt:= (a * 0.453);
writeln(количество кг. ==> ,funt);
end.
Оцени ответ
