Дано целое число. Определить сколько в нем цифр 5.
Написать программу в Паскаль АВС

Var ch, k: integer;
begin
k:=0;
readln(ch);
while ch>0 do begin
If ch mod 10 = 5 then
k:=k+1;
ch:=ch div 10;
end;
writeln(k);
end.


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×