За решение задач студент получил четыре оценки. Составьте программу, которая определит среднее значение оценок.
Var
a,b,c,d:integer;
s:real;
begin
writeln(введите 1 оценку);
readln(a);
writeln(введите 2 оценку);
readln(b);
writeln(введите 3 оценку);
readln(c);
writeln(введите 4 оценку);
readln(d);
s:=(a+b+c+d)/4;
writeln(Среднее значение= ,s);
end.
Оцени ответ
