60 БАЛЛОВ ДАЮ, ПОМОГИТЕ ПОЖАЛУЙСТА.
нужно составить программу, содержащую ветвления и определяющую, принадлежит ли точка с координатами ( X,Y) заштрихованной области.

// PascalABC.NET 3.1, сборка 1192 от 07.03.2016
begin
  var x,y:real;
  Write(x y=); Read(x,y);
  if (x>=-2) and (y>=2) then
    if (x<=3) and (y<=5) or (x<=5) and (y<=3) then
      Writeln(Принадлежит)
    else
      Writeln(Не принадлежит)
  else
    Writeln(Не принадлежит)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку