ПОМОГИТЕ ПЛИЗ!!! СРОЧНО НАДО!!!
1. Составить программу решающую следующую задачу: дано трехзначное число. В нем зачеркнули первую цифру слева и приписали ее справа. Вывести полученное число.
2. Составить программу решающую следующую задачу: дан номер некоторого года (целое положительное число) . Определить соответствующий ему номер столетия , учитывая, что, к примеру, началом 20 столетия был 1901 год.
Program n1;
var a,b:
integer;
beginwriteln (введите число);
readln (a);
b:= a div 100;
a:= a mod 100;
a:=(a*10)+b;
writeln (a);
end.
program n2;
var a,b:integer;
begin
writeln (введите год);
readln (a);
b:= a div 100;
writeln (a, год относится к ,b+1, столетию);
end.
Оцени ответ
