
Написать программу которая для заданного натурального числа n вычисляет сумму
1+1/1+2+1/1+2+3+···+1/1+2+···n в паскале .

Var s: real; n,sn,i: integer;begin write(n = ); readln(n); s:=0; sn:=0; for i:=1 to n do begin sn:=sn+i; s:=s+1/(sn); writeln(s); end; writeln(сумма ряда: ,s);end.
Оцени ответ