Напишите программу, которая получает натуральные числа a и b(a меньше b) и выводит все простые числа в интервале от a до b
Ответ оставил Гость
Var a,b,c: integer; begin readln(a); readln(b); if bwhile bbegin writeln(b меньше, чем a); readln(b); if b>a then for c:=a to b do begin writeln(c); end; end else for c:=a to b do begin writeln(c); end; end.
Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!