Составьте программу на языке паскаль которая будет запрашивать курс доллара и печатать таблицу перевода 1 2 3...n доллара в рубли
Var
i,n:integer; k:real;
Begin
Write(Введите текущий курс доллара );
Readln(k);
Write(Введите количество долларов );
Readln(n);
if n>0 then
for i:= 1 to n do
writeln(i, долларов = ,i*k, рублей!)
else
write(Повторите программу с другим количеством долларов);
End.
Оцени ответ
