Написать программу нахождения арифмитического значений пяти чисел если оно больше шести то увеличить на три

Var
  i:integer; s,a:real;
Begin
  Write(Вводите числа через Enter );
  for i:= 1 to 5 do
  Begin
     Read(a);
     s:=s+a;
  End;
  Writeln;
  write(Среднее арифметическое этих чисел );
  if s/5>6 then write(больше 6 и равняется ,s/5,, поэтому увеличиваю на 3 - ,s/5+3) else write(не больше 6, поэтому оставляю как есть ,s/5);
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку