20 баллов!!!
Составить программу подсчета четных чисел из n водимых с клавиятуры

Python 3.1
а=list(map(int, input().split())) #Вводится массив из чисел а
length=0 #создаём счетчик
for elem in a: #рассмотрим каждый элемент в последовательности а
       if a%2==0: #если остаток от деления на 2 равен 0
              length+=1 #счётчик +1
print(length) #выведите счётчик

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку