Дано предложение-строка. подсчитать количество слов, начинающихся с буквы а написать программу на паскале
var c,a,n,i:longint;
begin
read(n);
read(a);
c:=a;
for i:=2 to n do
begin
read(a);
c:=c+a;
end;
write(c);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
var c,a,n,i:longint;
begin
read(n);
read(a);
c:=a;
for i:=2 to n do
begin
read(a);
c:=c+a;
end;
write(c);
end.