Язык python 3.1 : Последовательность состоит из натуральных чисел и завершается числом 0. Определите, сколько элементов этой последовательности больше предыдущего элемента.решите пожалуйста

Print(числа)
a = int(input())
b=a
n = 0;
while a!=0:
     a = int(input())
     if a>b:
          n+=1
     b=a 
print (количество: ,n)


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку